Thomas Senf
 

Produktfilter

  • Zurücksetzen

Kartuscheninformationen

Alle angebotenen Kartuschen sind kompatibel mit den Mammut und Snowpulse Lawinenairbags, welche das Inflation System 2.0 verwenden.

Ob es sich bei Ihrem Mammut / Snowpulse Lawinenairbag um ein Inflation System 2.0 handelt, können sie leicht feststellen, indem Sie sich den Aufkleber auf der Auslösemechanik ansehen. (siehe Bilder)

Wichtige Information zur Kompatibilität:

Druckkartuschen anderer Hersteller sind nicht kompatibel mit Mammut oder Snowpulse Airbags. Bitte verwenden Sie für die Benutzung Ihres Mammut oder Snopulse Airbags ausschließlich Mammut oder Snowpulse Kartuschen.